Hit enter to search

Adobe Updates Photoshop and Bridge to Fix Critical Code Execution Vulnerabilities

April 13, 2021

Adobe released security updates for four of its products on Tuesday, including crucial code execution bugs in Photoshop and Bridge.

Adobe Photoshop has updated two important Buffer Overflow Vulnerabilities that can be used to execute arbitrary code in the sense of the targeted user.

Adobe also fixed four crucial bugs in its Bridge asset management software that could lead to code execution, including two memory corruption issues and two out-of-bounds write issues.

Read More...