Hit enter to search

Apache Warns of Zero-Day Exploit in the Wild — Patch Your Web Servers Now!

6-Oct-21

Apache users are highly recommended to patch as soon as possible to contain the path traversal vulnerability and mitigate any risk associated with active exploitation of the flaw.

The flaw, tracked as CVE202141773, affects only Apache HTTP server version 2.4.49.

Read More...