Hit enter to search

HP Enterprise fixes a critical flaw in Edge Platform Tool

May 3, 2021

Hewlett Packard Enterprise (HPE) is urging customers to patch one of its premier edge application management tools which could allow an attacker to carry out a remote authentication bypass attack and infiltrate a customer’s cloud infrastructure.

It is rated critical, with a CVSS score of 9.8, the bug impacts all versions of HPE’s Edgeline Infrastructure Manager (EIM) prior to version 1.21.

Read More...