Hit enter to search

Nine Critical and High-Severity Vulnerabilities Patched in SAP Products.

Aug 11, 2021

Two crosssite scripting (XSS) weaknesses and an SSRF flaw in NetWeaver Enterprise Porta are among the highseverity vulnerabilities addressed by SAP.

An authentication flaw impacting all SAP systems accessible through a Web Dispatcher, a task hijacking hole in the Fiori Client mobile app for Android, and a missing authentication flaw in SAP Business One are among the other highseverity vulnerabilities.

Read More...