Hit enter to search

The OpenSSL Project patched a high-severity vulnerability

24-Aug-21

The OpenSSL Project released the OpenSSL 1.1.1l version that addresses a highseverity buffer overflow flaw, tracked as CVE20213711.

Which can allow an attacker to change an application’s behavior or cause the app to crash.

Read More...